Denis Romanov - Sweden Server is down – Incident details
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Sweden Server is down
Resolved
Major outage
Started 2 days ago
Lasted 3 minutes
Affected
VPN
Operational from 6:02 PM to 6:02 PM, Major outage from 6:02 PM to 6:05 PM
Sweden Server
Operational from 6:02 PM to 6:02 PM, Major outage from 6:02 PM to 6:05 PM
Updates
Resolved
July 29, 2025 at 6:05 PM
Resolved
July 29, 2025 at 6:05 PM
Sweden Server is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
July 29, 2025 at 6:02 PM
Investigating
July 29, 2025 at 6:02 PM
Sweden Server is down at the moment. This incident was automatically created by Instatus monitoring.